Elm ME+ 2.5 PLalpha44 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha44
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > directory.

I do not know dpkg, so please do not blame me, if
I wipe your hardisk...

Files are following

 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.gen_deb
   DEB generator script
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.gen_deb.elm-key-2013old.sig
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.gen_deb.elm-key-2013.sig
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.gen_deb.sig

A command

    elm-ME+2.5.alpha44-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha44-1.{distribution}.

Module libelmme-resolv.so is included for all distributions below. 

== Old package names

Package elm with version ME+2.5.alpha44-1.{distribution}.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Debian3.1.i386.deb
   Package elm binary DEB build on Debian GNU/Linux 3.1
 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Debian3.1.i386.deb.elm-key-2013old.sig
 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Debian3.1.i386.deb.elm-key-2013.sig
 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Debian3.1.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Ubuntu6.06.i386.deb
   Package elm binary DEB build on Ubuntu 6.06.2 LTS
 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Ubuntu6.06.i386.deb.elm-key-2013.sig
 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Ubuntu10.04.i386.deb
   Package elm binary DEB build on Ubuntu 6.06.2 LTS
 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
 - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha44-1.Ubuntu10.04.i386.deb.sig

== New package names

Package elmme with version 1.1.44-1.{distribution}.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu10.04.i386.deb
   Package elmme binary DEB build on Ubuntu 10.04.4 LTS
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 12.04.5 LTS
  (Linux 3.2, glibc 2.15, no MTA)

 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu12.04.i386.deb
   Package elmme binary DEB build on Ubuntu 12.04.5 LTS
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu12.04.i386.deb.elm-key-2013.sig
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu12.04.i386.deb.sig

* Compiled on Ubuntu 14.04.4 LTS
  (Linux 3.13, glibc 2.19, no MTA)

 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu14.04.i386.deb
   Package elmme binary DEB build on Ubuntu 14.04.4 LTS
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu14.04.i386.deb.elm-key-2013.sig
 - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha44-1.Ubuntu14.04.i386.deb.sig
 Continue reading 

Elm ME+ 2.5 PLalpha43 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha43
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > directory.

I do not know dpkg, so please do not blame me, if
I wipe your hardisk...

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.gen_deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.gen_deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.gen_deb.sig

A command

    elm-ME+2.5.alpha43-2.gen_deb  {packager}

generates package elmme with version 1.1.43-2.{distribution}.

A command

    elm-ME+2.5.alpha43-2.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha43-2.{distribution}.

Module libelmme-resolv.so is included for all distributions below. 

== Old package names

Package elm with version ME+2.5.alpha43-2.{distribution}.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Debian3.1.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Debian3.1.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Debian3.1.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Debian3.1.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Ubuntu6.06.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Ubuntu6.06.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha43-2.Ubuntu10.04.i386.deb.sig

== New package names

Package elmme with version 1.1.43-2.{distribution}.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu10.04.i386.deb
    Package elmme binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 12.04.5 LTS
  (Linux 3.2, glibc 2.15, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu12.04.i386.deb
    Package elmme binary DEB build on Ubuntu 12.04.5 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu12.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu12.04.i386.deb.sig

* Compiled on Ubuntu 14.04.4 LTS
  (Linux 3.13, glibc 2.19, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu14.04.i386.deb
    Package elmme binary DEB build on Ubuntu 14.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu14.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha43-2.Ubuntu14.04.i386.deb.sig
 Continue reading 

Elm ME+ 2.5 PLalpha42 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha42
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > directory.

I do not know dpkg, so please do not blame me, if
I wipe your hardisk...

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.gen_deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.gen_deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.gen_deb.sig



A command

    elm-ME+2.5.alpha42-2.gen_deb  {packager}

generates package elmme with version 1.1.42-2.{distribution}.

A command

    elm-ME+2.5.alpha42-2.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha42-2.{distribution}.

Module libelmme-resolv.so is included for all distributions below. 

== Old package names

Package elm with version ME+2.5.alpha42-2.{distribution}. 

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Debian3.1.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Debian3.1.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Debian3.1.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Debian3.1.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Ubuntu6.06.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Ubuntu6.06.i386.deb.elm-key-2013.sig
  - 
    http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha42-2.Ubuntu10.04.i386.deb.sig

== New package names

Package elmme with version 1.1.42-2.{distribution}.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu10.04.i386.deb
    Package elmme binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 12.04.5 LTS
  (Linux 3.2, glibc 2.15, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu12.04.i386.deb
    Package elmme binary DEB build on Ubuntu 12.04.5 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu12.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu12.04.i386.deb.sig

* Compiled on Ubuntu 14.04.4 LTS
  (Linux 3.13, glibc 2.19, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu14.04.i386.deb
    Package elmme binary DEB build on Ubuntu 14.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu14.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha42-2.Ubuntu14.04.i386.deb.sig
 Continue reading 

Elm ME+ 2.5 PLalpha41 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha41
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > directory.

I do not know dpkg, so please do not blame me, if
I wipe your hardisk...

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.gen_deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.gen_deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.gen_deb.sig

A command

    elm-ME+2.5.alpha41-1.gen_deb  {packager}

generates package elmme with version 1.1.41-1.{distribution}.

A command

    elm-ME+2.5.alpha41-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha41-1.{distribution}.

Module libelmme-resolv.so is now included for all distributions below.

== Old package names

Package elm with version ME+2.5.alpha41-1.{distribution}.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Debian3.1.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Debian3.1.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Debian3.1.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Debian3.1.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Ubuntu6.06.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Ubuntu6.06.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha41-1.Ubuntu10.04.i386.deb.sig

== New package names

Package elmme with version 1.1.41-1.{distribution}.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu10.04.i386.deb
    Package elmme binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 12.04.5 LTS
  (Linux 3.2, glibc 2.15, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu12.04.i386.deb
    Package elmme binary DEB build on Ubuntu 12.04.5 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu12.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu12.04.i386.deb.sig

* Compiled on Ubuntu 14.04.4 LTS
  (Linux 3.13, glibc 2.19, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu14.04.i386.deb
    Package elmme binary DEB build on Ubuntu 14.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu14.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha41-1.Ubuntu14.04.i386.deb.sig
 Continue reading 

Elm ME+ 2.5 PLalpha40 DEB announce

Experimental DEB generator script for Elm ME+ 2.5 PLalpha40
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > directory.

I do not know dpkg, so please do not blame me, if
I wipe your hardisk...

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.gen_deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.gen_deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.gen_deb.sig

A command

    elm-ME+2.5.alpha40-1.gen_deb  {packager}
  
generates package elmme with version 1.1.40-1.{distribution}.

A command

    elm-ME+2.5.alpha40-1.gen_deb --nonew  {packager}
  
generates package elm with version ME+2.5.alpha40-1.{distribution}.

== Old package names

Package elm with version ME+2.5.alpha40-1.{distribution}.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Debian3.1.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Debian3.1.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Debian3.1.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Debian3.1.i386.deb.sig

Module libelmme-resolv.so is not included for Debian GNU/Linux 3.1.

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Ubuntu6.06.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Ubuntu6.06.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Ubuntu6.06.i386.deb.sig

Module libelmme-resolv.so is not included for Ubuntu 6.06.2 LTS.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha40-1.Ubuntu10.04.i386.deb.sig

== New package names

Package elmme with version 1.1.40-1.{distribution}.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 12.04.5 LTS
  (Linux 3.2, glibc 2.15, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.Ubuntu12.04.i386.deb
    Package elmme binary DEB build on Ubuntu 12.04.5 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.Ubuntu12.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha40-1.Ubuntu12.04.i386.deb.sig
 Continue reading 

ELM ME+ 2.5 PLalpha39 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha39
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > directory.

I do not know dpkg, so please do not blame me, if
I wipe your hardisk...

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.gen_deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.gen_deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.gen_deb.sig

A command

    elm-ME+2.5.alpha39-1.gen_deb  {packager}

generates package elmme with version 1.1.39-1.{distribution}.

A command

    elm-ME+2.5.alpha39-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha39-1.{distribution}.

Both commands produce package with filename
elm-ME+2.5.alpha39-1.{distribution}.{arch}.deb.

== Old package names

Package elm with version ME+2.5.alpha39-1.{distribution}.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Debian3.1.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Debian3.1.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Debian3.1.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Debian3.1.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Ubuntu6.06.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Ubuntu6.06.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha39-1.Ubuntu10.04.i386.deb.sig

== New package names

Package elmme with version 1.1.39-1.{distribution}.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.Ubuntu10.04.i386.deb
    Package elmme binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 12.04.5 LTS
  (Linux 3.2, glibc 2.15, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.Ubuntu12.04.i386.deb
    Package elmme binary DEB build on Ubuntu 12.04.5 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.Ubuntu12.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha39-1.Ubuntu12.04.i386.deb.sig
 Continue reading 

Elm ME+ 2.5 PLalpha38 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha38
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > directory.

I do not know dpkg, so please do not blame me, if
I wipe your hardisk...

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.gen_deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.gen_deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.gen_deb.sig

A command

    elm-ME+2.5.alpha38-1.gen_deb  {packager}

generates package elmme with version 1.1.38-1.{distribution}.

A command

    elm-ME+2.5.alpha38-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha38-1.{distribution}.

Both commands produce package with filename
elm-ME+2.5.alpha38-1.{distribution}.{arch}.deb.

No attempt is made to split Elm ME+ to several packages.

== Old package names

Package elm with version ME+2.5.alpha38-1.{distribution}.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Debian3.1.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Debian3.1.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Debian3.1.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Ubuntu6.06.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Ubuntu6.06.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha38-1.Ubuntu10.04.i386.deb.sig

== New package names

Package elmme with version 1.1.38-1.{distribution}.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.Ubuntu10.04.i386.deb
    Package elmme binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.Ubuntu10.04.i386.deb.sig

* Ubuntu 12.04.5 LTS
  (Linux 3.2, glibc 2.15, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.Ubuntu12.04.i386.deb
    Package elmme binary DEB build on Ubuntu 12.04.5 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.Ubuntu12.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha38-1.Ubuntu12.04.i386.deb.sig
 Continue reading 

Elm 2.4ME+ PL127 (25) DEB announcement

Experimental DEB generator script for ELM 2.4ME+ PL127 (25)
exists on <URL: http://www.elmme-mailer.org/deb/elm-2.4ME+.html > 
directory.

I do not know dpkg, so please do not blame me, if 
I wipe your hardisk...

Files are following

  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.gen_deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.gen_deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.gen_deb.sig

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Debian3.1.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Debian3.1.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Debian3.1.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Ubuntu6.06.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Ubuntu6.06.i386.deb.elm-key-2013old.sig
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Ubuntu6.06.i386.deb.elm-key-2013.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Ubuntu10.04.i386.deb.elm-key-2013.sig
  - http://www.elmme-mailer.org/deb/elm-2.4ME+127-1.Ubuntu10.04.i386.deb.sig
 Continue reading 

ELM ME+ 2.5 PLalpha37 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha37
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > directory.

I do not know dpkg, so please do not blame me, if
I wipe your hardisk...

Note: dpkg -command on Ubuntu 11.10 does not accept version fields which start with letter.
Therefore command

     elm-{version}-{release}.gen_deb {packager}

generates package elmme with version {library-version}-{release}.{distribution}.
Note that a resulted filename of package is still elm-{version}-{release}.{arch}.deb.

This version number is same than on files
/usr/local/lib/libelmme-{module}.so.{library-version}.

A filename of package is related to used source archive name, which
is elm-{version}-{release}.tar.gz.

A command

     elm-{version}-{release}.gen_deb --nonew {packager}

generates package elm with version {version}-{release}.{distribution}.
Also on this case a resulted filename of package is 
elm-{version}-{release}.{arch}.deb.

Files are following

    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.gen_deb
      DEB generator script
    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.gen_deb.elm-key-2013.sig
    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.gen_deb.elm-key-2013old.sig
    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.gen_deb.sig

A command

    elm-ME+2.5.alpha37-3.gen_deb  {packager}

generates package elmme with version 1.1.37-3.{distribution}.

A command

    elm-ME+2.5.alpha37-3.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha37-3.{distribution}.

Both commands produce package with filename 
elm-ME+2.5.alpha37-3.{distribution}.{arch}.deb.

No attempt is made to split Elm ME+ to several packages.

== Old package names

Package elm with version  ME+2.5.alpha37-3.{distribution}.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Debian3.1.i386.deb
      Package elm binary DEB build on Debian GNU/Linux 3.1
    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Debian3.1.i386.deb.elm-key-2013.sig
    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Debian3.1.i386.deb.elm-key-2013old.sig
    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Debian3.1.i386.deb.sig

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Ubuntu6.06.i386.deb
      Package elm binary DEB build on Ubuntu 6.06.2 LTS
    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Ubuntu6.06.i386.deb.elm-key-2013.sig
    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Ubuntu6.06.i386.deb.elm-key-2013old.sig
    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Ubuntu10.04.i386.deb
      Package elm binary DEB build on Ubuntu 10.04.4 LTS 
    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Ubuntu10.04.i386.deb.elm-key-2013.sig
    - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha37-3.Ubuntu10.04.i386.deb.sig

== New package names

Package elmme with version 1.1.37-3.{distribution}.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.Ubuntu10.04.i386.deb
      Package elmme binary DEB build on Ubuntu 10.04.4 LTS
    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.Ubuntu10.04.i386.deb.elm-key-2013.sig
    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.Ubuntu10.04.i386.deb.sig

* Ubuntu 12.04.5 LTS
  (Linux 3.2, glibc 2.15, no MTA)

    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.Ubuntu12.04.i386.deb
      Package elmme binary DEB build on Ubuntu 12.04.3 LTS
    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.Ubuntu12.04.i386.deb.elm-key-2013.sig
    - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha37-3.Ubuntu12.04.i386.deb.sig

    Compiled without MTA (or sendmail). Must give mailer line on /usr/local/lib/elm.rc.
    For example
         mailer = sendmail; path="/usr/sbin/sendmail"
 Continue reading