Elm ME+ 2.5 PLalpha52 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha52
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > 
directory.

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.gen_deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.gen_deb.sig



A command

    elm-ME+2.5.alpha52-1.gen_deb  {packager}

generates package elmme with version 1.1.52-1.{distribution}.

A command

    elm-ME+2.5.alpha52-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha52-1.{distribution}.

Both commands produce package with filename
elm-ME+2.5.alpha52-1.{distribution}.{arch}.deb.

Module libelmme-resolv.so is included for all distributions below, but
libelmme-resolv.so does not implement interruptible DNS queries on all
distributions.

== Old package names, i386

Package elm with version ME+2.5.alpha52-1.{distribution} and
architecture i386.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Debian3.1.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Debian3.1.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Debian3.1.i386.deb.sig

Module libelmme-resolv.so does not implement interruptible DNS queries
on Debian GNU/Linux 3.1.

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Ubuntu6.06.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Ubuntu10.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha52-1.Ubuntu10.04.i386.deb.sig

== New package names, i386

Package elmme with version 1.1.52-1.{distribution} and architecture
i386.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu10.04.i386.deb
    Package elmme binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu10.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 14.04.6 LTS
  (Linux 4.4, glibc 2.19, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu14.04.i386.deb
    Package elmme binary DEB build on Ubuntu 14.04.6 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu14.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu14.04.i386.deb.sig

== New package names, amd64 (x86_64)

Package elmme with version 1.1.52-1.{distribution} and architecture
amd64 (also known as x86_64).

* Compiled on Ubuntu 16.04.6 LTS
  (Linux 4.4, glibc 2.23, Sendmail 8.15)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu16.04.amd64.deb
    Package elmme binary DEB build on Ubuntu 16.04.6 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu16.04.amd64.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu16.04.amd64.deb.sig

* Compiled on Ubuntu 18.04.4 LTS
  (Linux 5.3, glibc 2.27, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu18.04.amd64.deb
    Package elmme binary DEB build on Ubuntu 18.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu18.04.amd64.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha52-1.Ubuntu18.04.amd64.deb.sig
 Continue reading 

ELM ME+ 2.5 PLalpha52 RPM announcement

Experimental RPM spec file for ELM ME+ 2.5 PLalpha52
exists on <URL: http://www.elmme-mailer.org/rpm/elm-ME+2.5.html >
directory.

Files are following

  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha52-1.spec
    RPM spec file
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha52-1.spec.elm-key-2018.sig
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha52-1.spec.sig

** Notes

  - elm-ME+2.5.alpha52-1.mdk7.1.src.rpm is signed internally with GPG
    key elm.key.2018.asc (44FC796B 2018-12-01).

* Compiled on Linux Mandrake release 7.2
  (Linux 2.2, glibc 2.1, Sendmail 8.13)

  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha52-1.mdk7.2.i686.rpm
    Package elm binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha52-1.mdk7.2.i686.rpm.sig
  - http://www.elmme-mailer.org/rpm/elm-mod-ME+2.5.alpha52-1.mdk7.2.i686.rpm
    Package elm-mod binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-mod-ME+2.5.alpha52-1.mdk7.2.i686.rpm.sig
  - http://www.elmme-mailer.org/rpm/elm-tls-ME+2.5.alpha52-1.mdk7.2.i686.rpm
    Package elm-tls binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-tls-ME+2.5.alpha52-1.mdk7.2.i686.rpm.sig

** Notes

  - elm-ME+2.5.alpha52-1.mdk7.2.i686.rpm and
    elm-*-ME+2.5.alpha52-1.mdk7.2.i686.rpm are signed internally with
    GPG key elm.key.2018.asc (44FC796B 2018-12-01).    
  - elm-ME+2.5.alpha52-1.mdk7.2.i686.rpm is compiled agaist Sendmail
    8.13 (not from Mandrake distribution).    
  - elm-tls-ME+2.5.alpha51-1.mdk7.2.i686.rpm do not load/work on
    Mandrake 7.2, because openssl library misses ASN1_STRING_to_UTF8
    function.
 Continue reading 

ELM ME+ 2.5 PLalpha52 announcement

Elm ME+ 2.5 PLalpha52

Undo  Elm ME+ 2.5 PLalpha51a patch before applying this patch.

- Is available with
	<URL: http://www.elmme-mailer.org/elm-ME+2.5.PLalpha52.patch.gz >
  and	<URL: http://www.elmme-mailer.org/elm-ME+2.5.alpha52.1064e7434a25434de195c340c86e037f.tar.gz >
  via http.

- Is available with
	<URL: https://hurtta.kapsi.fi/elm-ME+2.5/elm-ME+2.5.PLalpha52.patch.gz >
  and	<URL: https://hurtta.kapsi.fi/elm-ME+2.5/elm-ME+2.5.alpha52.1064e7434a25434de195c340c86e037f.tar.gz >
  via https.

- Is available on ftp.funet.fi
  via anonymous ftp
    directory pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/

    files	elm-ME+2.5.PLalpha52.patch.gz
    and		elm-ME+2.5.alpha52.1064e7434a25434de195c340c86e037f.tar.gz

  or is available with
	<URL: ftp://ftp.funet.fi/pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/elm-ME+2.5.PLalpha52.patch.gz >
  and	<URL: ftp://ftp.funet.fi/pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/elm-ME+2.5.alpha52.1064e7434a25434de195c340c86e037f.tar.gz >

  or is available with
	<URL: https://nic.funet.fi/pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/elm-ME+2.5.PLalpha52.patch.gz >
  and	<URL: https://nic.funet.fi/pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/elm-ME+2.5.alpha52.1064e7434a25434de195c340c86e037f.tar.gz >
  via https.

- Is available with
        message-id <elmME+2.5/PLalpha52/1-0@kasvihuone.keh.iki.fi>
                   <elmME+2.5/PLalpha52/1-1@kasvihuone.keh.iki.fi>
                   <elmME+2.5/PLalpha52/1-2@kasvihuone.keh.iki.fi>
                   <elmME+2.5/PLalpha52/1-3@kasvihuone.keh.iki.fi>
                   <elmME+2.5/PLalpha52/1-5@kasvihuone.keh.iki.fi>
                   <elmME+2.5/PLalpha52/1-4@kasvihuone.keh.iki.fi>
                   <elmME+2.5/PLalpha52/1-6@kasvihuone.keh.iki.fi>
                   <elmME+2.5/PLalpha52/1-7@kasvihuone.keh.iki.fi>
  on newsgroups alt.sources and comp.mail.elm.

SUMMARY: This release collects patch Elm ME+ 2.5 PLalpha51a,
         adds generation of "Message-ID:" -header field,
	 adds "Message-ID:", "Expires:", "Date:",
	 "In-reply-to:", and "References:" -header fields
	 to 'invoke e(d)itor' buffer on header editing screen
	 and adds --messages={file} and --transaction={file}
	 arguments to command line of elm. This release changes
	 pager date and time display on pager title line and
	 changes fastmail -command. This release adds TLS 1.1
	 and 1.2 alternatives to libelmme-tls module. New elmrc
	 options are "valid-msg-id-domains", "generate-message-id",
	 "pager-time-display" and "address-lookup". Also
	 added "default-tls-version" elmrc option to "tls:" section.
	 Also some other changes and fixes are included.
 Continue reading 

Elm ME+ 2.5 PLalpha51a DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha51a
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > 
directory.

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51a-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51a-1.gen_deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51a-1.gen_deb.sig

A command

    elm-ME+2.5.alpha51a-1.gen_deb  {packager}

generates package elmme with version 1.1.51.1-1.{distribution}.

A command

    elm-ME+2.5.alpha51a-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha51a-1.{distribution}.

Both commands produce package with filename elm-ME+2.5.alpha51a-1.{distribution}.{arch}.deb.

Elm ME+ 2.5 PLalpha51a -patch fixes crash on f)ilename -command on Elm
2.5 style file browser which occurs on amd64 (x86_64) -architecture on
Linux. A crash does not occur on i386 -architecture on Linux. 

== New package names, amd64 (x86_64)

Package elmme with version 1.1.51.1-1.{distribution} and architecture
amd64 (also known as x86_64). 

* Compiled on Ubuntu 16.04.6 LTS
  (Linux 4.4, glibc 2.23, Sendmail 8.15)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51a-1.Ubuntu16.04.amd64.deb
    Package elmme binary DEB build on Ubuntu 16.04.6 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51a-1.Ubuntu16.04.amd64.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51a-1.Ubuntu16.04.amd64.deb.sig
 Continue reading 

Elm ME+ 2.5 PLalpha51a patch announcement

Elm ME+ 2.5 PLalpha51a patch 

- Is available with
        <URL: http://www.elmme-mailer.org/elm-ME+2.5/PLalpha51br/elm-ME+2.5.PLalpha51a.patch.gz >
  via http.

- Is available with
        <URL: https://hurtta.kapsi.fi/elm-ME+2.5/PLalpha51br/elm-ME+2.5.PLalpha51a.patch.gz >
  via https.

- Is available on ftp.funet.fi
  via anonymous ftp

    directory pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/
    file elm-ME+2.5.PLalpha51a.patch.gz

  or is available with
        <URL:  https://nic.funet.fi/pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/elm-ME+2.5.PLalpha51a.patch.gz >
  via https.

- Is available with
        message-id <86zhc8q2ta.fsf_-_@kasvihuone.keh.iki.fi>
  on newsgroups alt.sources and comp.mail.elm.

SUMMARY: This patch fixes crash on f)ilename command
         on Elm 2.5 style file browser which occurs
         on x86_64 (amd64) architecture on Linux.

 Continue reading 

Elm ME+ 2.5 PLalpha51 DEB announcement

Experimental DEB generator script for Elm ME+ 2.5 PLalpha51
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > 
directory.

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.gen_deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.gen_deb.sig

A command

    elm-ME+2.5.alpha51-1.gen_deb  {packager}

generates package elmme with version 1.1.51-1.{distribution}.

A command

    elm-ME+2.5.alpha51-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha51-1.{distribution}.

Both commands produce package with filename
elm-ME+2.5.alpha51-1.{distribution}.{arch}.deb.

Module libelmme-resolv.so is included for all distributions below, but
libelmme-resolv.so does not implement interruptible DNS queries on all
distributions.

== Old package names, i386

Package elm with version ME+2.5.alpha51-1.{distribution} and
architecture i386.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Debian3.1.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Debian3.1.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Debian3.1.i386.deb.sig

Module libelmme-resolv.so does not implement interruptible DNS queries
on Debian GNU/Linux 3.1.

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Ubuntu6.06.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Ubuntu10.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha51-1.Ubuntu10.04.i386.deb.sig

== New package names, i386

Package elmme with version 1.1.51-1.{distribution} and architecture
i386.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu10.04.i386.deb
    Package elmme binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu10.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 14.04.6 LTS
  (Linux 4.4, glibc 2.19, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu14.04.i386.deb
    Package elmme binary DEB build on Ubuntu 14.04.6 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu14.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu14.04.i386.deb.sig

== New package names, amd64 (x86_64)

Package elmme with version 1.1.51-1.{distribution} and architecture
amd64 (also known as x86_64).

* Compiled on Ubuntu 16.04.6 LTS
  (Linux 4.4, glibc 2.23, Sendmail 8.15)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu16.04.amd64.deb
    Package elmme binary DEB build on Ubuntu 16.04.6 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu16.04.amd64.deb.elm-key-2018.sig
  -
    http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha51-1.Ubuntu16.04.amd64.deb.sig
 Continue reading 

ELM ME+ 2.5 PLalpha51 RPM announcement

Experimental RPM spec file for ELM ME+ 2.5 PLalpha51 
exists on <URL: http://www.elmme-mailer.org/rpm/elm-ME+2.5.html >
directory.

Files are following

  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha51-1.spec
    RPM spec file
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha51-1.spec.elm-key-2018.sig
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha51-1.spec.sig
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha51-1.mdk7.2.src.rpm
    Source rpm
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha51-1.mdk7.2.src.rpm.sig

** Notes

  - elm-ME+2.5.alpha51-1.mdk7.1.src.rpm is signed internally with GPG
    key elm.key.2018.asc (44FC796B 2018-12-01).
    
* Compiled on Linux Mandrake release 7.2
  (Linux 2.2, glibc 2.1, Sendmail 8.13)

  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha51-1.mdk7.2.i686.rpm
    Package elm binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha51-1.mdk7.2.i686.rpm.sig
  - http://www.elmme-mailer.org/rpm/elm-mod-ME+2.5.alpha51-1.mdk7.2.i686.rpm
    Package elm-mod binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-mod-ME+2.5.alpha51-1.mdk7.2.i686.rpm.sig
  - http://www.elmme-mailer.org/rpm/elm-tls-ME+2.5.alpha51-1.mdk7.2.i686.rpm
    Package elm-tls binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-tls-ME+2.5.alpha51-1.mdk7.2.i686.rpm.sig

** Notes

  - elm-ME+2.5.alpha51-1.mdk7.2.i686.rpm and
    elm-*-ME+2.5.alpha51-1.mdk7.2.i686.rpm are signed internally with
    GPG key elm.key.2018.asc (44FC796B 2018-12-01).    
  - elm-ME+2.5.alpha51-1.mdk7.2.i686.rpm is compiled agaist Sendmail
    8.13 (not from Mandrake distribution).    
  - elm-mod-ME+2.5.alpha51-1.mdk7.2.i686.rpm does not include
    libelmme-resolv.so.    
  - elm-tls-ME+2.5.alpha51-1.mdk7.2.i686.rpm do not load/work on
    Mandrake 7.2, because openssl library misses RAND_egd_bytes
    function.
 Continue reading 

ELM ME+ 2.5 PLalpha51 announcement

Elm ME+ 2.5 PLalpha51

Undo  Elm ME+ 2.5 PLalpha50a patch before applying this patch.

- Is available with
        <URL: http://www.elmme-mailer.org/elm-ME+2.5.PLalpha51.patch.gz >
  and   <URL: http://www.elmme-mailer.org/elm-ME+2.5.alpha51.7f66dac3d5980f20f22cd3087d23c858.tar.gz >
  via http.

- Is available with
        <URL: https://hurtta.kapsi.fi/elm-ME+2.5/elm-ME+2.5.PLalpha51.patch.gz >
  and	<URL: https://hurtta.kapsi.fi/elm-ME+2.5/elm-ME+2.5.alpha51.7f66dac3d5980f20f22cd3087d23c858.tar.gz >
  via https.

- Is available on ftp.funet.fi
  via anonymous ftp
    directory pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/

    files     elm-ME+2.5.PLalpha51.patch.gz
    and	      elm-ME+2.5.alpha51.7f66dac3d5980f20f22cd3087d23c858.tar.gz

  or is available with
        <URL: https://nic.funet.fi/pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/elm-ME+2.5.PLalpha51.patch.gz >
  and	<URL: https://nic.funet.fi/pub/mirrors/elmme-mailer.org/src/elm-ME+2.5/elm-ME+2.5.alpha51.7f66dac3d5980f20f22cd3087d23c858.tar.gz >
  via https.

- Is available with
	message-id <elmME+2.5/PLalpha51/1-0@kasvihuone.keh.iki.fi>
		   <elmME+2.5/PLalpha51/1-1@kasvihuone.keh.iki.fi>
		   <elmME+2.5/PLalpha51/1-2@kasvihuone.keh.iki.fi>
		   <elmME+2.5/PLalpha51/1-3@kasvihuone.keh.iki.fi>
		   <elmME+2.5/PLalpha51/1-4@kasvihuone.keh.iki.fi>
		   <elmME+2.5/PLalpha51/1-5@kasvihuone.keh.iki.fi>
		   <elmME+2.5/PLalpha51/1-6@kasvihuone.keh.iki.fi>
  on newsgroups alt.sources and comp.mail.elm.

SUMMARY: This release collects patch Elm ME+ 2.5 PLalpha50a,
         fixes crash when mailbox is opened with -Oimaps://...
         option, supports IMAP quotas (RFC 2087), delays
         deletion of temp files used by intern mailcap,
         if view command completes too fast. New elmrc options
         are "show-mail-quota" and "mailcap-tempfile-lifetime".
         This releases adds new command 'Eu' to show mail quota
         (not affected by elmrc option "show-mail-quota").
         Also some other changes and fixes are included.
 Continue reading 

Elm ME+ 2.5 PLalpha50a DEB announcement

Experimental DEB generator script for ELM ME+ 2.5 PLalpha50a
exists on <URL: http://www.elmme-mailer.org/deb/elm-ME+2.5.html > 
directory.

Files are following

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.gen_deb
    DEB generator script
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.gen_deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.gen_deb.sig

A command

    elm-ME+2.5.alpha50a-1.gen_deb  {packager}

generates package elmme with version 1.1.50.1-1.{distribution}.

A command

    elm-ME+2.5.alpha50a-1.gen_deb --nonew  {packager}

generates package elm with version ME+2.5.alpha50a-1.{distribution}.

Both commands produce package with filename
elm-ME+2.5.alpha50a-1.{distribution}.{arch}.deb.

Module libelmme-resolv.so is included for all distributions below, but
libelmme-resolv.so does not implement interruptible DNS queries on all
distributions.

== Old package names, i386

Package elm with version ME+2.5.alpha50a-1.{distribution} and
architecture i386.

* Compiled on Debian GNU/Linux 3.1
  (Linux 2.4, glibc 2.3, Exim 3.36)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Debian3.1.i386.deb
    Package elm binary DEB build on Debian GNU/Linux 3.1
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Debian3.1.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Debian3.1.i386.deb.sig

Module libelmme-resolv.so does not implement interruptible DNS queries
on Debian GNU/Linux 3.1.

* Compiled on Ubuntu 6.06.2 LTS
  (Linux 2.6, glibc 2.3, Sendmail 8.13)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Ubuntu6.06.i386.deb
    Package elm binary DEB build on Ubuntu 6.06.2 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Ubuntu6.06.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Ubuntu6.06.i386.deb.sig

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Ubuntu10.04.i386.deb
    Package elm binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Ubuntu10.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/old/elm-ME+2.5.alpha50a-1.Ubuntu10.04.i386.deb.sig

== New package names, i386

Package elmme with version 1.1.50.1-1.{distribution} and architecture
i386.

* Compiled on Ubuntu 10.04.4 LTS
  (Linux 2.6, glibc 2.11, Sendmail 8.14)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu10.04.i386.deb
    Package elmme binary DEB build on Ubuntu 10.04.4 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu10.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu10.04.i386.deb.sig

* Compiled on Ubuntu 14.04.5 LTS
  (Linux 4.4, glibc 2.19, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu14.04.i386.deb
    Package elmme binary DEB build on Ubuntu 14.04.5 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu14.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu14.04.i386.deb.sig

* Compiled on Ubuntu 16.04.6 LTS
  (Linux 4.4, glibc 2.23, no MTA)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu16.04.i386.deb
    Package elmme binary DEB build on Ubuntu 16.04.6 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu16.04.i386.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu16.04.i386.deb.sig

== New package names, amd64 (x86_64)

Package elmme with version 1.1.50.1-1.{distribution} and architecture
amd64 (also known as x86_64).

* Compiled on Ubuntu 16.04.6 LTS
  (Linux 4.4, glibc 2.23, Sendmail 8.15)

  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu16.04.amd64.deb
    Package elmme binary DEB build on Ubuntu 16.04.6 LTS
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu16.04.amd64.deb.elm-key-2018.sig
  - http://www.elmme-mailer.org/deb/elm-ME+2.5.alpha50a-1.Ubuntu16.04.amd64.deb.sig
 Continue reading 

Elm ME+ 2.5 PLalpha50a RPM announcement

Experimental RPM spec file for ELM ME+ 2.5 PLalpha50a
exists on <URL: http://www.elmme-mailer.org/rpm/elm-ME+2.5.html >
directory.

Files are following

  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha50a-1.spec
    RPM spec file
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha50a-1.spec.elm-key-2018.sig
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha50a-1.spec.sig
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha50a-1.fdr19.src.rpm
    Source rpm

** Notes

  - rpmbuild -ba elm-ME+2.5.alpha50a-1.spec or rpmbuild --rebuild
    elm-ME+2.5.alpha50a-1.fdr19.src.rpm warns that "prereq is
    deprecated", but that is required on Linux Mandrake release 7.2
    where older rpm -package is build.    
  - elm-ME+2.5.alpha50a-1.fdr19.src.rpm is signed internally with GPG
    key elm.key.2018.asc (44FC796B 2018-12-01).

* Compiled on Linux Mandrake release 7.2
  (Linux 2.2, glibc 2.1, Sendmail 8.13)

  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha50a-1.mdk7.2.i686.rpm
    Package elm binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha50a-1.mdk7.2.i686.rpm.sig
  - http://www.elmme-mailer.org/rpm/elm-mod-ME+2.5.alpha50a-1.mdk7.2.i686.rpm
    Package elm-mod binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-tls-ME+2.5.alpha50a-1.mdk7.2.i686.rpm
    Package elm-tls binary RPM build on Linux Mandrake release 7.2
  - http://www.elmme-mailer.org/rpm/elm-tls-ME+2.5.alpha50a-1.mdk7.2.i686.rpm.sig

** Notes

  - elm-ME+2.5.alpha50a-1.mdk7.2.i686.rpm and
    elm-*-ME+2.5.alpha50a-1.mdk7.2.i686.rpm are signed internally with
    GPG key elm.key.2018.asc (44FC796B 2018-12-01).    
  - elm-ME+2.5.alpha50a-1.mdk7.2.i686.rpm is compiled agaist Sendmail
    8.13 (not from Mandrake distribution).    
  - elm-mod-ME+2.5.alpha50a-1.mdk7.2.i686.rpm does not include
    libelmme-resolv.so.    
  - elm-tls-ME+2.5.alpha50a-1.mdk7.2.i686.rpm do not load/work on
    Mandrake 7.2, because openssl library misses RAND_egd_bytes
    function.

* Compiled on Fedora release 19
  (Linux 3.14, glibc 2.17, Sendmail 8.14)

  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha50a-1.fdr19.i686.rpm
    Package elm binary RPM build on Fedora release 19
  - http://www.elmme-mailer.org/rpm/elm-ME+2.5.alpha50a-1.fdr19.i686.rpm.sig
  - http://www.elmme-mailer.org/rpm/elm-debuginfo-ME+2.5.alpha50a-1.fdr19.i686.rpm
    Package elm-debuginfo binary RPM build on Fedora release 19
  - http://www.elmme-mailer.org/rpm/elm-mod-ME+2.5.alpha50a-1.fdr19.i686.rpm
    Package elm-mod binary RPM build on Fedora release 19
  - http://www.elmme-mailer.org/rpm/elm-mod-ME+2.5.alpha50a-1.fdr19.i686.rpm.sig
  - http://www.elmme-mailer.org/rpm/elm-tls-ME+2.5.alpha50a-1.fdr19.i686.rpm
    Package elm-tls binary RPM build on Fedora release 19
  - http://www.elmme-mailer.org/rpm/elm-tls-ME+2.5.alpha50a-1.fdr19.i686.rpm.sig

** Notes

  - elm-ME+2.5.alpha50a-1.fdr19.i686.rpm and
    elm-*-ME+2.5.alpha50a-1.fdr19.i686.rpm are signed internally with
    GPG key elm.key.2018.asc (44FC796B 2018-12-01).    
  - elm-ME+2.5.alpha50a-1.spec do not have %package debuginfo, but
    rpmbuild -ba elm-ME+2.5.alpha50a-1.spec build
    elm-debuginfo-ME+2.5.alpha50a-1.fdr19.i686.rpm anyway.
 Continue reading